<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>The Animals Top Dylan, And Skynyrd Guitarist Makes &#8220;That Smell&#8221;: This Day In Classic Rock [Videos] &laquo; 102.5 KZOK</title>
	<meta name="description" content="Zeptember 5th: See all of John Lennon&#039;s best bits from the movie How I Won The War without having to watch the whole thing...A uber-rare studio outtake with Janis Joplin, and one of Freddy Mercury&#039;s greatest Queen shows ever...." />
	<link rel="pingback" href="http://kzok.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="aerosmith, al stewart, allen collins, bbc, bella donna, bob dylan, buddy miles, diane warren, eric burdon, ford torino, freddy mercury, gary rossington, house of the rising sun, how i won the war, ian astbury, janis joplin, john lennon, kris kristofferson, lynyrd skynyrd, me and bobby mcgee, private gripweed, richard lester, ronnie van zant, stevie nicks, that smell, the animals, the beatles, the cult, the doors, tom petty, top of the pops" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="features, music, shows, aerosmith, al stewart, allen collins, bbc, bella donna, bob dylan, buddy miles, diane warren, eric burdon, ford torino, freddy mercury, gary rossington, house of the rising sun, how i won the war, ian astbury, janis joplin, john lennon, kris kristofferson, lynyrd skynyrd, me and bobby mcgee, private gripweed, richard lester, ronnie van zant, stevie nicks, that smell, the animals, the beatles, the cult, the doors, tom petty, top of the pops" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kzok.cbslocal.com&amp;id=35193545&amp;t=1504629912&amp;back=http%3A%2F%2Fkzok.cbslocal.com%2F2017%2F09%2F05%2Fthe-animals-top-dylan-and-skynyrd-guitarist-makes-that-smell-this-day-in-classic-rock-videos%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbskzok2.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="102.5 KZOK &raquo; Feed" href="http://kzok.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="102.5 KZOK &raquo; Comments Feed" href="http://kzok.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="102.5 KZOK &raquo; The Animals Top Dylan, And Skynyrd Guitarist Makes &#8220;That Smell&#8221;: This Day In Classic Rock&nbsp;[Videos] Comments Feed" href="http://kzok.cbslocal.com/2017/09/05/the-animals-top-dylan-and-skynyrd-guitarist-makes-that-smell-this-day-in-classic-rock-videos/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kU1OxDAMRi9EakadWbBAnMVNPZ20zg+xQ9Xbk1aM1IFNQWIVvcR++WTDnIyNQSko+GISl8EFgTnZ6I14x7R8o8aKPMGuTW/kSeDDJbCdGI4WGe4iH/vC9RV7gdq4nscEo8D4XigvcCWsFZndcNMHaLwLf0uzFRmPAQfKW66HG9OTTBrTMbkLlkvt+PIU3wV0bNiF6X/SEVcK+nOQuwWym6ppJE1oJ7PRsTDrdwmzBsoCOSoqdkxmdv1A+tvVxZmNxRyLEK/Q3OGYSHRhOh57P5c3/3q6PJ9PL+e2bcdPLjQW/Q==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic_rock.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/IGjecsB/is3Rp2KpNW5bW+fh2loEgzD/huOa7K4ElKgw+kU+QJmISeNoIOIhyAbUD69FlU2wUAT0ni46ORR/gHxldHq0X4GCyK6/CBVeLNSOlT9q38RPJWW0BGGYqPked1g0mYzW50uh3sRpcP161SvTaRThetqJVThofslsRy7YahjiTiCqTbWZVr7FyN7423ant+65tzvc3B1qHvw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkcEOwiAQRH9IXE314MH4LRRXXLuwDdBW/17EVG2aGA/e3mRnJhmAoVVGfEKfIJ3RYYSeWjB1VCxGM7TcWfIRnBw7zteBjhZTBBNfvMy8gI8i16kxNtpP2mAt0iimJsMVYrox/pKMYkizomyZimeYwEt6Hkf41mpRyrBE4idCnVhT+BYNWLPYjLaMf8tZ6KeHLCbltNcWQ2l0OjSPxa6LZMAIS5hv+Uu39BiGQKl8wMHt19vVZr3bVFV1uQNMyseW' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic_rock.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kttOwzAMhl+ILO0Qu0M8S5a6nTPHCTm0Kk+PO20ShQm6C6RIluPv9ynRU1TIlmoHWTs57xXSfDU7l5/0b4DyOCRTYOeRb7ANXICLLifwIhkxanvMioI1pL9m6ivbgoHzJqUIOEwqkpmRh4eLxUBzj0QPC90mRaQ6IGftQ1dJoqa7iMWocb91vutqezBCJMLhVFbO5i1/7+YCKW/YDJCWSqsLJZOeS4j/kRpIPC4/ntgtGY5IoGqGJCgX+WV9uMPFkIv0kQW6E13/V+QRYfoTc1CisWeVIOPHkvXNv7YvzfOhadt94z4BS9wm6Q=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjEsOwyAMBS9UsKoERVlUPQt1LAVkPsEQlNuXLrrOcp7mDfSsMMVKsULdKZDA6TLgRxQntAwuIrdtzF7AbjuJO0l7ecDdcfj+aFQuSJ0V2pKaEP9A/0EHF0frHV7PeTXGLNM6+y+0azU6'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkcEOgjAMhl/IMTig8WB8lrGVWdJtuHYib++MFy5GYtqkafr936V6mRVGS8UB66n2vUBedUFtU4YmYGwmPuiv1ILOg/zmxAy8pWyKAlG03CBU9oGztgMrStbQJvkZjU1UQsRxVV3T1vpbNBg1J5ZKsvHwv2ckeDKhg7w37ykNhnbRMxWPkXVIrlC9FoasMnhkyUYwxbdvu++ybv9isqAlqLlruHR92/an7twfpxd2+MMd'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbskzok2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/WnY3j9' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fkzok.cbslocal.com%2F2017%2F09%2F05%2Fthe-animals-top-dylan-and-skynyrd-guitarist-makes-that-smell-this-day-in-classic-rock-videos%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fkzok.cbslocal.com%2F2017%2F09%2F05%2Fthe-animals-top-dylan-and-skynyrd-guitarist-makes-that-smell-this-day-in-classic-rock-videos%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/daea6c442d414bac135756c04e668e38?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/daea6c442d414bac135756c04e668e38?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/daea6c442d414bac135756c04e668e38?s=114" />
<link rel='openid.server' href='http://cbskzok2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbskzok2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kzok.cbslocal.com/osd.xml" title="102.5 KZOK" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://kzok.cbslocal.com/2017/09/05/the-animals-top-dylan-and-skynyrd-guitarist-makes-that-smell-this-day-in-classic-rock-videos/" />
	<meta name="application-name" content="102.5 KZOK" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Seattle&#039;s Home Of Classic Rock" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kzok.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/daea6c442d414bac135756c04e668e38?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbskzok2.files.wordpress.com/2014/09/3296013.jpg?w=1500">
		
					<meta name="twitter:title" content="The Animals Top Dylan, And Skynyrd Guitarist Makes &quot;That Smell&quot;: This Day In Classic Rock [Videos]" />
					<meta name="twitter:description" content="Zeptember 5th: See all of John Lennon&#039;s best bits from the movie How I Won The War without having to watch the whole thing...A uber-rare studio outtake with Janis Joplin, and one of Freddy Mercury&#039;s greatest Queen shows ever...." />
					<meta name="twitter:site" content="/KZOKFM" />
		
		
					<meta property="og:title" content="The Animals Top Dylan, And Skynyrd Guitarist Makes &quot;That Smell&quot;: This Day In Classic Rock [Videos]" />
					<meta property="og:image" content="https://cbskzok2.files.wordpress.com/2014/09/3296013.jpg?w=1500" />
					<meta property="og:image:secure_url" content="https://cbskzok2.files.wordpress.com/2014/09/3296013.jpg?w=1500" />
					<meta property="og:description" content="Zeptember 5th: See all of John Lennon&#039;s best bits from the movie How I Won The War without having to watch the whole thing...A uber-rare studio outtake with Janis Joplin, and one of Freddy Mercury&#039;s greatest Queen shows ever...." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://kzok.cbslocal.com/2017/09/05/the-animals-top-dylan-and-skynyrd-guitarist-makes-that-smell-this-day-in-classic-rock-videos/" />
					<meta property="og:image:height" content="1107" />
					<meta property="og:image:width" content="1500" />
					<meta property="article:publisher" content="https://www.facebook.com/KZOKFM/" />
					<meta property="article:author" content="https://www.facebook.com/KZOKFM/" />
		
		<link rel="amphtml" href="http://kzok.cbslocal.com/2017/09/05/the-animals-top-dylan-and-skynyrd-guitarist-makes-that-smell-this-day-in-classic-rock-videos/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/WnY3j9"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KZOKFM","default",["theanimalstopdylanandskynyrdguitaristmakesthatsmellthisdayinclassicrockvideos","post","article","features","music","shows","aerosmith","alstewart","allencollins","bbc","belladonna","bobdylan","buddymiles","dianewarren","ericburdon","fordtorino","freddymercury","garyrossington","houseoftherisingsun","howiwonthewar","ianastbury","janisjoplin","johnlennon","kriskristofferson","lynyrdskynyrd","meandbobbymcgee","privategripweed","richardlester","ronnievanzant","stevienicks","thatsmell","theanimals","thebeatles","thecult","thedoors","tompetty","topofthepops"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2nFrP&#038;cscache=6&#038;csrev=50" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-92792 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-aerosmith tag-al-stewart tag-allen-collins tag-bbc tag-bella-donna tag-bob-dylan-2 tag-buddy-miles tag-diane-warren tag-eric-burdon tag-ford-torino tag-freddy-mercury tag-gary-rossington tag-house-of-the-rising-sun tag-how-i-won-the-war tag-ian-astbury tag-janis-joplin tag-john-lennon tag-kris-kristofferson tag-lynyrd-skynyrd-2 tag-me-and-bobby-mcgee tag-private-gripweed tag-richard-lester tag-ronnie-van-zant tag-stevie-nicks tag-that-smell tag-the-animals tag-the-beatles tag-the-cult tag-the-doors tag-tom-petty-2 tag-top-of-the-pops" style="background: #000000 url(http://cbswncx2.files.wordpress.com/2012/05/bg.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbswzlx2.files.wordpress.com/2016/04/1007wzlx_classicrock_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-94215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94215"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-94217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94217"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-94218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94218"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-94219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94219"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-94220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94220"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-94221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94221"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-94222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94222"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-94223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94223"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-94224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94224"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-94225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94225"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-94226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94226"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-94227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94227"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-94228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94228"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-94229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94229"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-94230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94230"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-94231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94231"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-94232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94232"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-94233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94233"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-94234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94234"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-94235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94235"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-94216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94216"><a href="http://kzok.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://kzok.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://kzok.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbskzok2.files.wordpress.com/2012/04/kzok-2012-on-black-sized.png" alt="102.5 KZOK" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://seattle.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="98101"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="https://www.facebook.com/KZOKFM/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/KZOKFM" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/1025kzokradio" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s26820" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://kzok.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-101553" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://radio.com/show/the-danny-bonaduce-show/#.UkNnCoash8F"><strong>Watch DannyTV</strong></a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://kzok.cbslocal.com/category/shows/"><strong>Jocks</strong></a></li>
<li id="menu-item-50737" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kzok.cbslocal.com/category/Danny-Bonaduce-And-Sarah-Morning-Show/"><strong>Danny &amp; Sarah</strong></a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://kzok.cbslocal.com/category/music/"><strong>News</strong></a></li>
<li id="menu-item-126007" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kzok.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-50745" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kzok.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.kzok.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-130102" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://cbsloc.al/MCo97r"><strong>Contact Us</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			</li>
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-0e7cff breaking-color-ffffff " style="background-color:#0e7cff;color:#ffffff;">
			<div class="wrapper">
				<span class="title"></span>
				<span class="description"><h2 style="text-align:center;"><strong><a href="https://www.professionalsportstours.com/copy-of-home"><span style="color:#00ff00;">JOIN NATE &amp; SPIKE IN NEW YORK!</span></a></strong></h2></span>
							</div>
		</div>
		<div class="expand_contract blue"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">The Animals Top Dylan, And Skynyrd Guitarist Makes &#8220;That Smell&#8221;: This Day In Classic Rock&nbsp;[Videos]</h1>
						<time class="entry-date">September 5, 2017 5:00 AM</time>
							<span class="byline">By Scott Vanderpool</span>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://kzok.cbslocal.com/tag/aerosmith/">Aerosmith</a>, <a href="http://kzok.cbslocal.com/tag/al-stewart/">Al Stewart</a>, <a href="http://kzok.cbslocal.com/tag/allen-collins/">Allen Collins</a>, <a href="http://kzok.cbslocal.com/tag/bbc/">bbc</a>, <a href="http://kzok.cbslocal.com/tag/bella-donna/">Bella Donna</a>, <a href="http://kzok.cbslocal.com/tag/bob-dylan-2/">Bob Dylan</a>, <a href="http://kzok.cbslocal.com/tag/buddy-miles/">Buddy Miles</a>, <a href="http://kzok.cbslocal.com/tag/diane-warren/">Diane Warren</a>, <a href="http://kzok.cbslocal.com/tag/eric-burdon/">Eric Burdon</a>, <a href="http://kzok.cbslocal.com/tag/ford-torino/">Ford Torino</a>, <a href="http://kzok.cbslocal.com/tag/freddy-mercury/">freddy mercury</a>, <a href="http://kzok.cbslocal.com/tag/gary-rossington/">Gary Rossington</a>, <a href="http://kzok.cbslocal.com/tag/house-of-the-rising-sun/">House of the Rising Sun</a>, <a href="http://kzok.cbslocal.com/tag/how-i-won-the-war/">How I Won the War</a>, <a href="http://kzok.cbslocal.com/tag/ian-astbury/">ian astbury</a>, <a href="http://kzok.cbslocal.com/tag/janis-joplin/">Janis Joplin</a>, <a href="http://kzok.cbslocal.com/tag/john-lennon/">John Lennon</a>, <a href="http://kzok.cbslocal.com/tag/kris-kristofferson/">Kris Kristofferson</a>, <a href="http://kzok.cbslocal.com/tag/lynyrd-skynyrd-2/">Lynyrd Skynyrd</a>, <a href="http://kzok.cbslocal.com/tag/me-and-bobby-mcgee/">Me and Bobby McGee</a>, <a href="http://kzok.cbslocal.com/tag/private-gripweed/">Private Gripweed</a>, <a href="http://kzok.cbslocal.com/tag/richard-lester/">Richard Lester</a>, <a href="http://kzok.cbslocal.com/tag/ronnie-van-zant/">Ronnie Van Zant</a>, <a href="http://kzok.cbslocal.com/tag/stevie-nicks/">Stevie Nicks</a>, <a href="http://kzok.cbslocal.com/tag/that-smell/">That Smell</a>, <a href="http://kzok.cbslocal.com/tag/the-animals/">The Animals</a>, <a href="http://kzok.cbslocal.com/tag/the-beatles/">The Beatles</a>, <a href="http://kzok.cbslocal.com/tag/the-cult/">The Cult</a>, <a href="http://kzok.cbslocal.com/tag/the-doors/">The Doors</a>, <a href="http://kzok.cbslocal.com/tag/tom-petty-2/">tom petty</a>, <a href="http://kzok.cbslocal.com/tag/top-of-the-pops/">Top Of The Pops</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbskzok2.files.wordpress.com/2014/09/3296013.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbskzok2.files.wordpress.com/2014/09/3296013.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbskzok2.files.wordpress.com/2014/09/3296013.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbskzok2.files.wordpress.com/2014/09/3296013.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbskzok2.files.wordpress.com/2014/09/3296013.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbskzok2.files.wordpress.com/2014/09/3296013.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbskzok2.files.wordpress.com/2014/09/3296013.jpg?w=1024&amp;h=576&amp;crop=1 1024w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">HBD in the great hereafter to Freddie Mercury. (Steve Wood/Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><strong>The Animals</strong> went to #1 on the U.S. charts today in<strong> 1964</strong> with their cover of an American folk song,<strong><em> The House of the Rising Sun</em></strong>. It&#8217;s considered a &#8220;traditional&#8221; song, meaning no one really knows who wrote it, and no one has to be paid royalties, but the earliest known recording of it goes back to 1934. <strong>Eric Burdon</strong> claimed to have heard it first being sung by a British folkie in a Newcastle pub, despite <strong>Bob Dylan</strong> having included it on his 1961 debut album. In any case, The Animals version was a huge hit, and Dylan quit playing it live afterward, tired of fans asking him why he was doing an Animals song, but their version almost didn&#8217;t get on the radio. MGM records blatantly lied on the printed label, putting the time at 2 minutes and 58 seconds and not the actual length of 4:29, as American stations wouldn&#8217;t play a song longer than three minutes for quite a few more years.</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/MgTSfJEf_jM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><strong>The Beatles</strong> had just returned to England after nearly four years of constant touring and sworn it off forever when <strong>John Lennon</strong> arrived in Spain today in <strong>1966</strong> to start filming his role as <strong>Private Gripweed</strong> in the movie <strong><em>How I Won The War</em></strong>, directed by <strong>Richard Lester</strong>, who&#8217;d directed <strong><em>A Hard Day&#8217;s Night</em> </strong>and<em><strong> Help!.</strong></em></p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/KEZFe94xpkk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><strong>The Doors</strong> played in England for the first time today in <strong>1968</strong>, doing <strong><em>Hello I Love You</em></strong> on the BBC&#8217;s <strong><em>Top Of The Pops</em></strong> at the start of their first tour there.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/6l5gf4_Z2Ck?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>Janis Joplin</strong> was in an L.A. recording studio today in <strong>1970</strong> doing a song written by her old boyfriend <strong>Kris Kristofferson</strong>, <strong><em>Me And Bobby McGee.</em></strong> Her version would go on to be her only #1 hit after she died on October 4th, the second-ever posthumous chart topper after <em>Dock of the Bay</em> by <strong>Otis Redding.</strong></p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/irU5oihACj4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><strong>Lynyrd Skynyrd</strong> guitarist <strong>Gary Rossington</strong> had just bought a brand new Ford <strong>Torino</strong> when he got loaded and crashed it into an oak tree in his native Jacksonville Florida today in <strong>1976.</strong> The band was set to start a tour in just a few days and had to postpone it while he recovered from his injuries, so they fined him $5000 and <strong>Ronnie Van Zant</strong> and <strong>Allen Collins</strong> wrote <strong><em>That Smell</em></strong>, which includes the lyrics &#8220;Whiskey bottles and brand new cars, Oak tree, you&#8217;re in my way&#8221;.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/hib4n9RmFrQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>Fleetwood Mac</strong> singer <strong>Stevie Nicks</strong> went to #1 on the U.S. album charts today in <strong>1981</strong> with her solo album <strong><em>Bella Donna</em></strong>. She wrote all the songs on it save one, <em>Stop Draggin&#8217; My Heart Around</em>, which was written by <strong>Tom Petty and the Heartbreakers</strong> and sung as a duet with <strong>Petty.</strong></p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/6UD0c58nNCQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><strong>Ian Astbury</strong>, lead singer for <strong>The Cult</strong>, spent the night in jail in Vancouver B.C. tonight in <strong>1987</strong>, arrested for assault after staff at the band&#8217;s show claimed to have been beaten up by him.</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/pqcAidqgqmU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><strong>Aerosmith</strong> had their first #1 hit after 28 years together today in <strong>1998</strong> with <strong><em>I Don&#8217;t Want to Miss a Thing</em></strong>.  It was included on the soundtrack to the movie <strong><em>Armageddon</em></strong>, but unlike most Aerosmith songs was not written by the former &#8220;toxic twins&#8221; <strong>Steven Tyler</strong> and <strong>Joe Perry</strong>, but instead <strong>Diane Warren,</strong> who also wrote sappy soft-rock hits for the likes of <strong>Celine Dion, Cher, N&#8217;Sync, Meat Loaf, Chicago,</strong> and the 80&#8217;s version of Seattle&#8217;s own <strong>Heart.</strong></p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/JkK8g6FMEXE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><strong>Rock and Roll Birthdays</strong></p>
<p>Scottish folkie singer songwriter <strong>Al Stewart</strong> is <strong>72.</strong></p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/AazEMt0eoFg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><strong>The Ink Spots, Wilson Pickett, Electric Flag,</strong> and <strong>Jimi Hendrix Band of Gypsies</strong> drummer <strong>Buddy Miles</strong> would be <strong>71</strong> if he&#8217;d made it past 60.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/T3S4x4c7BIE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>Freddy Mercury</strong> (real name<strong> Farrokh Bulsara</strong>) would be <strong>71</strong> if he hadn&#8217;t died at age 45, one day after publicly announcing he was HIV positive.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/VjMgo7q2dcA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>9/5</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
				</div>
			</article>

					</section>

		<section class="column-item" id="personality-credits"><strong class="social-title">Scott Vanderpool</strong><div class="social-description">&nbsp;


Scott Vanderpool
6 PM - 10 PM
It’s true that KZOK’s Scotty Vanderpool is a living, breathing, walking, talking treasure-trove of useless rock and roll information, but much of that knowledge has come from first-hand experience. Scott b...</div><strong>More from</strong> <a class="read-more" href="http://kzok.cbslocal.com/personality/scott-vanderpool/">Scott Vanderpool</a></section><div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/05/the-animals-top-dylan-and-skynyrd-guitarist-makes-that-smell-this-day-in-classic-rock-videos/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://kzok.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e79d8a5100" /><input type="hidden" name="_wp_http_referer" value="/2017/09/05/the-animals-top-dylan-and-skynyrd-guitarist-makes-that-smell-this-day-in-classic-rock-videos/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='92792' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4de2a5e167" /></p>
<input type="hidden" name="genseq" value="1504629912" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="160"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/kzok-1025" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/kzok-1025" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="https://www.facebook.com/KZOKFM/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/KZOKFM" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/1025kzokradio" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s26820" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://kzok.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 102.5 KZOK</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.radio.com/shows/the-danny-bonaduce-show/#.UnLNHPmsh8G" title="WATCH NOW" class="cbs-thumbnail-link item-1498586445" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskzok2.files.wordpress.com/2013/10/danny-tv-drip-pan.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH NOW</strong></div></a><a href="http://kzok.cbslocal.com/category/music/" title="Latest Music News" class="cbs-thumbnail-link item-1452207905" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskzok2.files.wordpress.com/2017/08/dave-grohl-patricia-de-melo-moreira-afp-getty-images.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest Music News</strong></div></a><a href="http://kzok.cbslocal.com/category/brewery-visits/" title="Sarah&#039;s Brewery Visit Videos" class="cbs-thumbnail-link item-1425063579" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskzok2.files.wordpress.com/2014/08/brewery-visits.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sarah&#039;s Brewery Visit Videos</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://kzok.cbslocal.com" class="logo"><img src="https://cbskzok2.files.wordpress.com/2013/03/kzok-nl-logo3.png" alt="102.5 KZOK" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/KZOKFM/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/KZOKFM" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/1025kzokradio" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s26820" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kzok.cbslocal.com/show/the-danny-bonaduce-show/" title="The Danny Bonaduce And Sarah Morning Show" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">The Danny Bonaduce And Sarah Morning Show</strong></div></a><a href="http://cbsloc.al/1s5POby" title="Nate Connors" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Nate Connors</strong></div></a><a href="http://kzok.cbslocal.com/show/scott-vanderpool/" title="Scott Vanderpool" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Scott Vanderpool</strong></div></a><a href="http://kzok.cbslocal.com/show/weekends-on-102-5-kzok/" title="Weekends on 102.5&nbsp;KZOK" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weekends on 102.5&nbsp;KZOK</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More KZOK</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kzok.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://kzok.cbslocal.com/category/music/" title="Music News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Music News</strong></div></a><a href="http://events.kzok.cbslocal.com/events?q=KZOK1025&#038;c=&#038;t=Future&#038;sort_order=date" title="Concert Calendar" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Concert Calendar</strong></div></a><a href="http://kzok.cbslocal.com/about/" title="About" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">About</strong></div></a><a href="http://kzok.cbslocal.com/music-videos/" title="Music Videos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Music Videos</strong></div></a><a href="http://kzok.cbslocal.com/rules-prizewinners/" title="Prize Winners" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Prize Winners</strong></div></a><a href="http://kzok.cbslocal.com/promo-crew-work-with-us/" title="Promo Crew: Work With Us" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Promo Crew: Work With Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Rules</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kzok.cbslocal.com/rules/" title="On-Air Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">On-Air Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/seattle.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://kzok.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="102.5 KZOK" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=kzok.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-52354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52354"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-52353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52353"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-104673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104673"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-104674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104674"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-67774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67774"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-94544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94544"><a href="http://seattle.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-53611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53611"><a href="https://cbskzok2.files.wordpress.com/2017/08/2016-seattle-eeo-public-file-report.pdf">EEO Report</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201736y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbskzok2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbskzok2.wordpress.com\/wp-login.php?action=logout&_wpnonce=b3b3c01d09","homeURL":"http:\/\/kzok.cbslocal.com\/","postID":"92792","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj81OAzEMhF8I43Ylfi6IR0FO4lJnEyckzhbevikHhDisuFn2fOMZvFTwRY3VMHYMvInn+nkf+x3+OuUBNY130Y5JVu74MXjwmTQkbn/FduY8JZtU9K5DKp7SzbwPp7TtWEe2Sn7FN1GPJ/LsSlmBs+PwX8ouYsYNTDInUd7hFrgljN9BgZTSl4nvOwCFLAqOGmbq88mcoGzcmoRZ92c3HV7zy/HhsDw+H5+WQ7wCNL2EJA=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24478&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35193545','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35193545','v':'wpcom','tz':'-7','user_id':'0','post':'92792','subd':'cbskzok2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35193545&v=wpcomvt&tz=-7&user_id=0&post=92792&subd=cbskzok2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXRlM0w9Y2tvUXlMcSUwRGsydXRqT1F6c1tqTmprSTdtWU9YSWNtekwuWyw/bTdQdHhJK0YzczNDYXF8VU56fj1ITCxPaHJUaTFyWCxvUkZ8W1kmeW9KSXxkOUl3Z1hXLG8rJj9Ld2FTcnJGYnBQRzBiaEV+WlFtMXNtV2g2dzJaW0JiS2x+Mkt0eGkzbCVNfj0tSE9+ODZyeC0yL3d6QW1YL1d+S2t5SFtQTg=='}]);
_stq.push([ 'clickTrackerInit', '35193545', '92792' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://kzok.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://kzok.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fkzok.cbslocal.com&ctg1=features&category=features%2Cmusic%2Cshows&ctg2=music&ctg3=shows&location=seattle&type=local&group=music&genre=classicrock&tit=the-animals-top-dylan-and-skynyrd-guitarist-makes-that-smell-this-day-in-classic-rock-videos" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-11"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-25"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-3"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/features" + window.location.pathname + "?cat=features;cat=music;cat=shows;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=features" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>