<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Watch a Film About Metallica Bassist&#8217;s 12-Year-Old Son Playing with Korn &laquo; 102.5 KZOK</title>
	<meta name="description" content="&quot;When you see your kid with that much pride, energy and focus, it was a beautiful experience,&quot; says Robert Trujillo." />
	<link rel="pingback" href="http://kzok.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="korn, metallica" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Metallica Bassist&#039;s 12-Year-Old Son, Metallica Bassist&#039;s 12-Year-Old Son tours with korn, korn tour Metallica Bassist&#039;s 12-Year-Old Son, Korn and the Prodigy Son, Korn and the Prodigy Son documentary, documentary Korn and the Prodigy Son" />
<meta name="keywords" content="metallica bassist&#039;s 12-year-old son, metallica bassist&#039;s 12-year-old son tours with korn, korn tour metallica bassist&#039;s 12-year-old son, korn and the prodigy son, korn and the prodigy son documentary, documentary korn and the prodigy son" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kzok.cbslocal.com&amp;id=35193545&amp;t=1501873047&amp;back=http%3A%2F%2Fkzok.cbslocal.com%2F2017%2F08%2F04%2Fmetallica-bassist-son-tour-korn%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbskzok2.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="102.5 KZOK &raquo; Feed" href="http://kzok.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="102.5 KZOK &raquo; Comments Feed" href="http://kzok.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="102.5 KZOK &raquo; Watch a Film About Metallica Bassist&#8217;s 12-Year-Old Son Playing with&nbsp;Korn Comments Feed" href="http://kzok.cbslocal.com/2017/08/04/metallica-bassist-son-tour-korn/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kU1OxDAMRi9EalENI1ggzuKmppPW+SF2qHp70mpG6sCmILGKXmK/fLJhTsbGoBQUfDGJy+CCwJxs9Ea8Y1q+UWNFHmDXphfyJPDpEthODEeLDDeRj33h+oq9QG1cz2OCUWD8KJQXeCesFZndcNE7aLwLf0uzFRmPAQfKW667G9OTTBrTMbkLlkvtuHqK7wI6NuzC9D/piCsF/TnI3QLZTdU0kia0k9noWJj1u4RZA2WBHBUVOyYzu34g/e3q4szGYo5FiFdobnBMJLowHY+9n8ubf308vTy37fnp1I5fLosXBw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic_rock.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/Imgmb4A/xWbo0bNWmLUvrfHwzx0AQ5p9wXPPdlcCcDaZYKBYoIzEJPH0G7MWEhDaAjxiqUxtFwE7FY6Cj6gP8I3Oog48CnFwN+iqsuJm9G6h80r6Nn0iuZgvANJH6nG1ZNpictxS0Me5ia/D68VWbQq9dhPN5K1rkaPEhuxVZt03f54lEjE72lc16jYW78fXUNU17aZuuu78BByiHug==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJytkNEKwjAMRX/IGtQh+iB+S1djjUub0Xab/r21sqkI4oNvJyTnkgSGVhnxCX2CdEKHEXpqwdRRsRjN0HJnyUdwcug4dwc6WEwRTJx4nnkGL0GuU6M2jh+1wVqkUUxNhgvEdGV8mAReEmU5TvAt0qKU3RKJfyvUkTWFb2rAmsVmtGX/Z/kh/fSLMqSc9tpiKIlOh+Z+rusiGTDCEj5v+Uu29BiGQKn8cO92i2q7rNararU53wANYrB0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic_rock.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kttOwzAMhl+ILCvaxhXiWbLU7Zw5TsihVXl63GmTKEzQXSBFshx/v0+JHqNCtlRbyNrJea+QpqvZuPykfwOUxz6ZAhuPfINt4AJcdDmBF8mAUdtjVhSsIf01U1fZFgycVylFwGFUkcyE3D9cLAaaOiR6WOhWKSLVHjlrH9pKEjXtRSxGDc9r57uutgMjRCLsT2XhrN7y924ukPKGTQ9prrS4UDLpuYT4H6mBxOPy44ndnOGIBKpmSIJykV/WhTtcDLlIH1mgO9Hlf0UeEMY/MQclGntWCTJ+zFnf/Guz3zb7Zrd9ObhPS/Em9A=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjEsOwyAMBS9UsKoERVlUPQt1LAVkPsEQlNuXLrrOcp7mDfSsMMVKsULdKZDA6TLgRxQntAwuIrdtzF7AbjuJO0l7ecDdcfj+aFQuSJ0V2pKaEP9A/0EHF0frHV7PeTXGLNM6+y+0azU6'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkcEOgjAMhl/IMTig8WB8lrGVWdJtuHYib++MFy5GYtqkafr936V6mRVGS8UB66n2vUBedUFtU4YmYGwmPuiv1ILOg/zmxAy8pWyKAlG03CBU9oGztgMrStbQJvkZjU1UQsRxVV3T1vpbNBg1J5ZKsvHwv2ckeDKhg7w37ykNhnbRMxWPkXVIrlC9FoasMnhkyUYwxbdvu++ybv9isqAlqLlruHR92/an7twfpxd2+MMd'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbskzok2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2v6vdqk' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fkzok.cbslocal.com%2F2017%2F08%2F04%2Fmetallica-bassist-son-tour-korn%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fkzok.cbslocal.com%2F2017%2F08%2F04%2Fmetallica-bassist-son-tour-korn%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/daea6c442d414bac135756c04e668e38?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/daea6c442d414bac135756c04e668e38?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/daea6c442d414bac135756c04e668e38?s=114" />
<link rel='openid.server' href='http://cbskzok2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbskzok2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kzok.cbslocal.com/osd.xml" title="102.5 KZOK" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://radio.com/2017/08/04/metallica-bassist-son-tour-korn/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="102.5 KZOK" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Seattle&#039;s Home Of Classic Rock" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kzok.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/daea6c442d414bac135756c04e668e38?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbskzok2.files.wordpress.com/2017/08/tyetrujillo.jpg?w=946">
		
					<meta name="twitter:title" content="Watch a Film About Metallica Bassist&#039;s 12-Year-Old Son Playing with Korn" />
					<meta name="twitter:description" content="&quot;When you see your kid with that much pride, energy and focus, it was a beautiful experience,&quot; says Robert Trujillo." />
					<meta name="twitter:site" content="/KZOKFM" />
		
		
					<meta property="og:title" content="Watch a Film About Metallica Bassist&#039;s 12-Year-Old Son Playing with Korn" />
					<meta property="og:image" content="https://cbskzok2.files.wordpress.com/2017/08/tyetrujillo.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbskzok2.files.wordpress.com/2017/08/tyetrujillo.jpg?w=946" />
					<meta property="og:description" content="&quot;When you see your kid with that much pride, energy and focus, it was a beautiful experience,&quot; says Robert Trujillo." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://kzok.cbslocal.com/2017/08/04/metallica-bassist-son-tour-korn/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="https://www.facebook.com/KZOKFM/" />
					<meta property="article:author" content="https://www.facebook.com/KZOKFM/" />
		
		<link rel="amphtml" href="http://kzok.cbslocal.com/2017/08/04/metallica-bassist-son-tour-korn/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2v6vdqk"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KZOKFM","default",["watchafilmaboutmetallicabassists12yearoldsonplayingwithkorn","post","article","classic","headlines","latestheadlines","music","rock","korn","metallica"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2nFrP&#038;cscache=6&#038;csrev=50" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-130913 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-korn tag-metallica-2" style="background: #000000 url(http://cbswncx2.files.wordpress.com/2012/05/bg.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbswzlx2.files.wordpress.com/2016/04/1007wzlx_classicrock_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-94215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94215"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-94217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94217"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-94218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94218"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-94219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94219"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-94220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94220"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-94221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94221"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-94222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94222"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-94223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94223"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-94224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94224"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-94225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94225"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-94226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94226"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-94227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94227"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-94228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94228"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-94229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94229"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-94230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94230"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-94231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94231"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-94232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94232"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-94233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94233"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-94234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94234"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-94235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94235"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-94216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94216"><a href="http://kzok.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://kzok.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://kzok.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbskzok2.files.wordpress.com/2012/04/kzok-2012-on-black-sized.png" alt="102.5 KZOK" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://seattle.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="98101"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="https://www.facebook.com/KZOKFM/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/KZOKFM" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/1025kzokradio" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s26820" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://kzok.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-101553" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://radio.com/show/the-danny-bonaduce-show/#.UkNnCoash8F"><strong>Watch DannyTV</strong></a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://kzok.cbslocal.com/category/shows/"><strong>Jocks</strong></a></li>
<li id="menu-item-50737" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kzok.cbslocal.com/category/Danny-Bonaduce-And-Sarah-Morning-Show/"><strong>Danny &amp; Sarah</strong></a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://kzok.cbslocal.com/category/music/"><strong>News</strong></a></li>
<li id="menu-item-126007" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kzok.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-50745" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kzok.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.kzok.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-130102" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://cbsloc.al/MCo97r"><strong>Contact Us</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			</li>
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Watch a Film About Metallica Bassist&#8217;s 12-Year-Old Son Playing with&nbsp;Korn</h1>
			<span class="post-subtitle">"I was there basically to offer him snacks and water," the elder Trujillo said.</span>			<em class="entry-date">August 4, 2017 10:34 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://kzok.cbslocal.com/tag/korn/">Korn</a>, <a href="http://kzok.cbslocal.com/tag/metallica-2/">metallica</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbskzok2.files.wordpress.com/2017/08/tyetrujillo.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbskzok2.files.wordpress.com/2017/08/tyetrujillo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbskzok2.files.wordpress.com/2017/08/tyetrujillo.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbskzok2.files.wordpress.com/2017/08/tyetrujillo.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbskzok2.files.wordpress.com/2017/08/tyetrujillo.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbskzok2.files.wordpress.com/2017/08/tyetrujillo.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Abby Hassler</strong></em></p>
<p>Korn bassist Fieldy was unable to join the band on a recent tour in South America, which led to an unusual move. The band hired the 12-year-old son of Metallica bassist Robert Trujillo.</p>
<p><strong>Related: <a href="http://radio.com/2017/06/06/korn-black-is-the-soul-video/">Korn Release Eerie Video for &#8216;Black is the Soul&#8217;</a></strong></p>
<p>Tye Trujillo joined the band for seven dates this past April, prompting Korn&#8217;s official videographer Sébastien Paquet, to create a 15-minute film about the experience called, <i>Korn and the Prodigy Son, </i>which debuted on<i><a href="http://www.rollingstone.com/music/videos/see-doc-about-metallica-bassists-tween-sons-tour-with-korn-w495593" target="_blank" rel="noopener"> Rolling Stone</a>.</i></p>
<p>&#8220;I didn&#8217;t have to help him with anything,&#8221; the elder Trujillo said. &#8220;When you see your kid with that much pride, energy and focus, it was a beautiful experience. He doesn&#8217;t even play five-string bass, really. And he&#8217;s not a slap-bass player per se; he slaps for fun. He had an afternoon with Munky, the guitar player, where they ran through the songs, and I was there basically to offer him snacks and water.&#8221;</p>
<p>Trujillo mused that one of the biggest &#8220;blessings&#8221; of the entire experience is that his 12-year-old son was about to &#8220;get up onstage and hold his own as a true professional and deliver the goods as a player and performer.&#8221;</p>
<p>&#8220;I hope other kids will embrace classic bands, metal, hard rock, whatever, and embrace it and make real music,&#8221; he continued. &#8220;That&#8217;s what I know he loves and what he&#8217;s gonna do with his fellow musicians. The future of rock &amp; roll is coming from the youth.&#8221;</p>
<p>Watch <i>Korn and the Prodigy Son</i> below.</p>
<p style="text-align:center;">		<form id="wpcom-iframe-form-2ace5f44dba0c3bd222ae5cb21d1b037-5984c39744260" target="wpcom-iframe-2ace5f44dba0c3bd222ae5cb21d1b037-5984c39744260" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fcbskzok2.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="555" />
							<input type="hidden" name="height" value="312" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9jb250ZW50Lmp3cGxhdGZvcm0uY29tL3BsYXllcnMvU1BKeW5XaUwtbmVjZ0tQYVguaHRtbCIgd2lkdGg9IjU1NSIgaGVpZ2h0PSIzMTIiIGZyYW1lYm9yZGVyPSIwIiBzY3JvbGxpbmc9Im5vIiBjbGFzcz0iIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,87b6bcf1bef573f5ec65c647d50c99f2a0421164" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="2ace5f44dba0c3bd222ae5cb21d1b037" />
					</form>
		
				<iframe
						name="wpcom-iframe-2ace5f44dba0c3bd222ae5cb21d1b037-5984c39744260"
			id="wpcom-iframe-2ace5f44dba0c3bd222ae5cb21d1b037-5984c39744260"
			frameborder="0"
			scrolling="no"
			width="555" 			height="312" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-2ace5f44dba0c3bd222ae5cb21d1b037-5984c39744260');
				var iframe = document.getElementById('wpcom-iframe-2ace5f44dba0c3bd222ae5cb21d1b037-5984c39744260');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-2ace5f44dba0c3bd222ae5cb21d1b037-5984c39744260'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</p>
<p style="text-align:center;">
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/kzok-1025" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/kzok-1025" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="https://www.facebook.com/KZOKFM/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/KZOKFM" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/1025kzokradio" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s26820" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://kzok.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 102.5 KZOK</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.radio.com/shows/the-danny-bonaduce-show/#.UnLNHPmsh8G" title="WATCH NOW" class="cbs-thumbnail-link item-1498586445" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskzok2.files.wordpress.com/2013/10/danny-tv-drip-pan.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH NOW</strong></div></a><a href="http://www.play.it" title="Introducing Your New Podcast Network Play.it" class="cbs-thumbnail-link item-1452207905" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskzok2.files.wordpress.com/2015/01/intro_210x158.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Introducing Your New Podcast Network Play.it</strong></div></a><a href="http://kzok.cbslocal.com/category/brewery-visits/" title="Sarah&#039;s Brewery Visit Videos" class="cbs-thumbnail-link item-1425063579" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskzok2.files.wordpress.com/2014/08/brewery-visits.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sarah&#039;s Brewery Visit Videos</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://kzok.cbslocal.com" class="logo"><img src="https://cbskzok2.files.wordpress.com/2013/03/kzok-nl-logo3.png" alt="102.5 KZOK" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/KZOKFM/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/KZOKFM" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/1025kzokradio" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s26820" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kzok.cbslocal.com/show/the-danny-bonaduce-show/" title="The Danny Bonaduce And Sarah Morning Show" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">The Danny Bonaduce And Sarah Morning Show</strong></div></a><a href="http://cbsloc.al/1s5POby" title="Nate Connors" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Nate Connors</strong></div></a><a href="http://kzok.cbslocal.com/show/scott-vanderpool/" title="Scott Vanderpool" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Scott Vanderpool</strong></div></a><a href="http://kzok.cbslocal.com/show/weekends-on-102-5-kzok/" title="Weekends on 102.5&nbsp;KZOK" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weekends on 102.5&nbsp;KZOK</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More KZOK</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kzok.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://kzok.cbslocal.com/category/music/" title="Music News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Music News</strong></div></a><a href="http://events.kzok.cbslocal.com/events?q=KZOK1025&#038;c=&#038;t=Future&#038;sort_order=date" title="Concert Calendar" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Concert Calendar</strong></div></a><a href="http://kzok.cbslocal.com/about/" title="About" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">About</strong></div></a><a href="http://kzok.cbslocal.com/music-videos/" title="Music Videos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Music Videos</strong></div></a><a href="http://kzok.cbslocal.com/rules-prizewinners/" title="Prize Winners" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Prize Winners</strong></div></a><a href="http://kzok.cbslocal.com/promo-crew-work-with-us/" title="Promo Crew: Work With Us" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Promo Crew: Work With Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Rules</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kzok.cbslocal.com/rules/" title="On-Air Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">On-Air Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/seattle.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://kzok.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="102.5 KZOK" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-52354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52354"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-52353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52353"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-104673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104673"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-104674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104674"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-67774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67774"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-94544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94544"><a href="http://seattle.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-53611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53611"><a href="https://cbskzok2.files.wordpress.com/2017/03/cbs-non-discrimination-and-anti-harassment-policy-2017.pdf">EEO Report</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201731y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj8FOAzEMRH8I43aFQBwQn4KcxKXOJk5InC38fVMOCHFYcbPseeMZvFTwRY3VMHYMvInn+nkf+x3+OuUBNY130Y5JVu74MXjwmTQkbn/FduY8JZtU9K5DKp7SzbwPp7TtWEe2Sn7FN1GPJ/LsSlmBs+PwX8ouYsYNTDInUd7hFrgljN9BgZTSl4nvOwCFLAqOGmbq88mcoGzcmoRZ92c3HV7zy/HheTkcHo/LU7wCNLmEJA=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24478&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35193545','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35193545','v':'wpcom','tz':'-7','user_id':'0','post':'130913','subd':'cbskzok2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35193545&v=wpcomvt&tz=-7&user_id=0&post=130913&subd=cbskzok2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXRDOGpwb1ZGPzR+Y2VXUVhrMkg9LFQlWmVlSzVbalQxP3Y0LzQ2T1BIR0F3LVBxLFZIbFZGRkdJeE0xeFJJZGQmdnVnTGI5LUltP0VPdXZ8aUlVLE5YRThoVkksfFRhTE9XVGEzQkFWTVkuYnhbaU9TMTBvOFUxUFViK2xbNUMuVGlFWn5aUj9mP35ndG5hWGI5R34mSFZVczh3S25PTyZ8OTcmbHBPZ2RpW1c='}]);
_stq.push([ 'clickTrackerInit', '35193545', '130913' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://kzok.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://kzok.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fkzok.cbslocal.com&ctg1=classic&category=classic%2Cheadlines%2Clatest-headlines%2Cmusic%2Crock&ctg2=headlines&ctg3=latest-headlines&ctg4=music&ctg5=rock&location=seattle&type=local&group=music&genre=classicrock&tit=metallica-bassist-son-tour-korn" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-11"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-25"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-3"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/classic" + window.location.pathname + "?cat=classic;cat=headlines;cat=latest-headlines;cat=music;cat=rock;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=classic" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>
<!--
	generated 296 seconds ago
	generated in 0.129 seconds
	served from batcache in 0.001 seconds
	expires in 4 seconds
-->
