<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Hendrix Plays Beatles For Beatles, Aussies Don&#8217;t Want Mick Being Ned: This Day In Classic Rock [Videos] &laquo; 102.5 KZOK</title>
	<meta name="description" content="June 4th: Take a tour of that bitchin&#039; Capitol Records building in Hollywood, meet the Beatles with Jimmie Nicol....who?  And Paul McCartney&#039;s buddy from Thunderclap Newman and Wings, Jimmie McCulloch...." />
	<link rel="pingback" href="http://kzok.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="born in the usa, bruce springsteen, buddy de sylva, capitol records, george harrison, glenn wallichs, jim morrison, jimi hendrix, jimmie nicol, jimmy mcculloch, johnny mercer, lords of the new church, mick jagger, ned kelley, paul mccartney, procul harum, ringo starr, sgt. pepper, stiv bators, the beatles, the dead boys, thunderclap newman, wings" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="features, music, shows, born in the usa, bruce springsteen, buddy de sylva, capitol records, george harrison, glenn wallichs, jim morrison, jimi hendrix, jimmie nicol, jimmy mcculloch, johnny mercer, lords of the new church, mick jagger, ned kelley, paul mccartney, procul harum, ringo starr, sgt. pepper, stiv bators, the beatles, the dead boys, thunderclap newman, wings" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kzok.cbslocal.com&amp;id=35193545&amp;t=1496583165&amp;back=http%3A%2F%2Fkzok.cbslocal.com%2F2017%2F06%2F04%2Fhendrix-does-the-beatles-for-the-beatles-aussies-dont-want-mick-to-be-ned-this-day-in-classic-rock-videos%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbskzok2.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="102.5 KZOK &raquo; Feed" href="http://kzok.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="102.5 KZOK &raquo; Comments Feed" href="http://kzok.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="102.5 KZOK &raquo; Hendrix Plays Beatles For Beatles, Aussies Don&#8217;t Want Mick Being Ned: This Day In Classic Rock&nbsp;[Videos] Comments Feed" href="http://kzok.cbslocal.com/2017/06/04/hendrix-does-the-beatles-for-the-beatles-aussies-dont-want-mick-to-be-ned-this-day-in-classic-rock-videos/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kd1OwzAMRl+I1EKsQrtAPIubmi6t80PsUPXtSatN6sZNQeIqOol98smGORkbg1JQ8MUkLoMLAnOy0Rvxjml5oMaKPMGuTS/kSeDLJbCdGI4WGW4iH/vC9RV7gdq4nscEo8D4WSgv8EFYKzK74aJ30HgX/pZmKzIeAw6Ut1x3N6YnmTSmY3IXLJfacfUU3wV0bNiF6X/SEVcK+nOQuwWym6ppJE1oJ7PRsTDrdwmzBsoCOSoqdkxmdv1A+tvVxZmNxRyLEK/Q3OCYSHRhOh57P5d3//Z8Ordt+/pyPo3fLqoXEA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic_rock.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFj+EKwjAMhF/IGsRN2Q/xWbo0bNWmLUu7vb6ZMhCE+Sccl/suBJZsMMVCsUAZiUlg9hmwFxMS2gA+YqhObRQBOxWPgY6qD/CPzKEOPgpwcjXoVlhxs3g3UHm3fRs/lVzNVoBpIvU527ImmJy3FPRi3MU4XzZqlaPFp+zll6xp0/d5IhGjk31l83lt5e58OzVd27bXc9c8XmkkdGk=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJytkNEKwjAMRX/IGtQh+iB+S1djjUub0Xab/r21sqkI4oNvJyTnkgSGVhnxCX2CdEKHEXpqwdRRsRjN0HJnyUdwcug4dwc6WEwRTJx4nnkGL0GuU6M2jh+1wVqkUUxNhgvEdGV8mAReEmU5TvAt0qKU3RKJfyvUkTWFb2rAmsVmtGX/Z/kh/fSLMqSc9tpiKIlOh+Z+rusiGTDCEj5v+Uu29BiGQKn8cO92i2q7rNararU53wANYrB0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic_rock.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kutOwzAMhV+ILOqYEPxAPEuWuq071wm5tCpPj1utgrKJdUhIkRIn3zmOE+vBK2RLuYSoWxnvGcJ4nnZtfNC/AarDOpgEuw55ga3jBJx0aqATSY9e22NU5Kwh/d2pymwTOo6blCJgNyhPZkSu707mHY0VEt0tbDcpPOUaOerOlZnk1JSzWCbV77fWd37aCowQgbBu0irY/Mo/bzNDqjNsaghTptWGkkpPyfn/sAaSiNPFF7eTwxEJVI4QBOUkXVa5K5x3Mck9okBXTtf9itwjDDexFpI39qQCRPy4cL3ZEqZsRNhvE34ldwMpa4KTimkKdkvw53+FXtAqz0mWtRi9da/F4eXpUDwW++f2E2ucdNc='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkcEOgjAMhl/IMY0Qw8H4LGOUWdJtuHYib++MFy5GQtqkafr936V6nhQGS7kH1mPpR4a06IzaxgSVx1CNfNA/qRl7B/KfE9PxmrIxCATRcgdf2CdO2nasKFpDq+R3VDZS9gGHRZ2qY6ndos6oKbIUko2D/Z6B4MWEPaSteUexM7SJnig7DKx97DOVa2ZIKoFDlmQEY/j41vsm6/ovJglagpK7+eupbpumuZzbenwDd2nDKg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbskzok2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/TeJHjV' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fkzok.cbslocal.com%2F2017%2F06%2F04%2Fhendrix-does-the-beatles-for-the-beatles-aussies-dont-want-mick-to-be-ned-this-day-in-classic-rock-videos%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fkzok.cbslocal.com%2F2017%2F06%2F04%2Fhendrix-does-the-beatles-for-the-beatles-aussies-dont-want-mick-to-be-ned-this-day-in-classic-rock-videos%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/daea6c442d414bac135756c04e668e38?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/daea6c442d414bac135756c04e668e38?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/daea6c442d414bac135756c04e668e38?s=114" />
<link rel='openid.server' href='http://cbskzok2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbskzok2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kzok.cbslocal.com/osd.xml" title="102.5 KZOK" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://kzok.cbslocal.com/2017/06/04/hendrix-does-the-beatles-for-the-beatles-aussies-dont-want-mick-to-be-ned-this-day-in-classic-rock-videos/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="102.5 KZOK" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Seattle&#039;s Home Of Classic Rock" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kzok.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/daea6c442d414bac135756c04e668e38?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbskzok2.files.wordpress.com/2014/06/3067600-e1401917285228.jpg?w=1500">
		
					<meta name="twitter:title" content="Hendrix Plays Beatles For Beatles, Aussies Don&#039;t Want Mick Being Ned: This Day In Classic Rock [Videos]" />
					<meta name="twitter:description" content="June 4th: Take a tour of that bitchin&#039; Capitol Records building in Hollywood, meet the Beatles with Jimmie Nicol....who?  And Paul McCartney&#039;s buddy from Thunderclap Newman and Wings, Jimmie McCulloch...." />
					<meta name="twitter:site" content="/KZOKFM" />
		
		
					<meta property="og:title" content="Hendrix Plays Beatles For Beatles, Aussies Don&#039;t Want Mick Being Ned: This Day In Classic Rock [Videos]" />
					<meta property="og:image" content="https://cbskzok2.files.wordpress.com/2014/06/3067600-e1401917285228.jpg?w=1500" />
					<meta property="og:image:secure_url" content="https://cbskzok2.files.wordpress.com/2014/06/3067600-e1401917285228.jpg?w=1500" />
					<meta property="og:description" content="June 4th: Take a tour of that bitchin&#039; Capitol Records building in Hollywood, meet the Beatles with Jimmie Nicol....who?  And Paul McCartney&#039;s buddy from Thunderclap Newman and Wings, Jimmie McCulloch...." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://kzok.cbslocal.com/2017/06/04/hendrix-does-the-beatles-for-the-beatles-aussies-dont-want-mick-to-be-ned-this-day-in-classic-rock-videos/" />
					<meta property="og:image:height" content="1066" />
					<meta property="og:image:width" content="1500" />
					<meta property="article:publisher" content="https://www.facebook.com/KZOKFM/" />
					<meta property="article:author" content="https://www.facebook.com/KZOKFM/" />
		
		<link rel="amphtml" href="http://kzok.cbslocal.com/2017/06/04/hendrix-does-the-beatles-for-the-beatles-aussies-dont-want-mick-to-be-ned-this-day-in-classic-rock-videos/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KZOKFM","default",["hendrixplaysbeatlesforbeatlesaussiesdontwantmickbeingnedthisdayinclassicrockvideos","post","article","features","music","shows","bornintheusa","brucespringsteen","buddydesylva","capitolrecords","georgeharrison","glennwallichs","jimmorrison","jimihendrix","jimmienicol","jimmymcculloch","johnnymercer","lordsofthenewchurch","mickjagger","nedkelley","paulmccartney","proculharum","ringostarr","sgtpepper","stivbators","thebeatles","thedeadboys","thunderclapnewman","wings"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2nFrP&#038;cscache=6&#038;csrev=50" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-89104 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-born-in-the-usa tag-bruce-springsteen tag-buddy-de-sylva tag-capitol-records tag-george-harrison tag-glenn-wallichs tag-jim-morrison tag-jimi-hendrix tag-jimmie-nicol tag-jimmy-mcculloch tag-johnny-mercer tag-lords-of-the-new-church tag-mick-jagger tag-ned-kelley tag-paul-mccartney tag-procul-harum tag-ringo-starr tag-sgt-pepper tag-stiv-bators tag-the-beatles tag-the-dead-boys tag-thunderclap-newman tag-wings" style="background: #000000 url(http://cbswncx2.files.wordpress.com/2012/05/bg.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbswzlx2.files.wordpress.com/2016/04/1007wzlx_classicrock_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-94215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94215"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-94217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94217"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-94218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94218"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-94219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94219"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-94220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94220"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-94221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94221"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-94222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94222"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-94223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94223"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-94224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94224"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-94225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94225"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-94226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94226"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-94227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94227"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-94228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94228"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-94229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94229"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-94230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94230"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-94231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94231"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-94232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94232"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-94233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94233"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-94234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94234"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-94235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94235"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-94216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94216"><a href="http://kzok.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://kzok.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://kzok.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbskzok2.files.wordpress.com/2012/04/kzok-2012-on-black-sized.png" alt="102.5 KZOK" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://seattle.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="98101"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="https://www.facebook.com/KZOKFM/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/KZOKFM" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/1025kzokradio" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s26820" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://kzok.cbslocal.com"><strong>HOME</strong></a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://player.radio.com/listen/station/kzok-1025"><strong>LISTEN</strong></a></li>
<li id="menu-item-101553" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://radio.com/show/the-danny-bonaduce-show/#.UkNnCoash8F"><strong>WATCH</strong></a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://kzok.cbslocal.com/category/shows/"><strong>JOCKS</strong></a></li>
<li id="menu-item-50737" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kzok.cbslocal.com/category/Danny-Bonaduce-And-Sarah-Morning-Show/"><strong>DANNY &amp; SARAH</strong></a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://kzok.cbslocal.com/category/music/"><strong>NEWS</strong></a></li>
<li id="menu-item-126007" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kzok.cbslocal.com/photo-galleries/"><strong>PHOTOS</strong></a></li>
<li id="menu-item-50745" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kzok.cbslocal.com/category/contests/"><strong>CONTESTS</strong></a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.kzok.cbslocal.com/"><strong>EVENTS</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			</li>
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-ffdf00 breaking-color-000000 " style="background-color:#ffdf00;color:#000000;">
			<div class="wrapper">
				<span class="title"></span>
				<span class="description"><p style="text-align:center;"><strong><span style="color:#ff0000;"><a style="text-decoration:none;color:#ff0000;" href="https://www.eventbrite.com/e/doug-baldwin-family-combine-tickets-34544488495"><span style="color:#000000;">Register here for the</span> Doug Baldwin Family Combine</a> </span></strong></p></span>
							</div>
		</div>
		<div class="expand_contract yellow"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Hendrix Plays Beatles For Beatles, Aussies Don&#8217;t Want Mick Being Ned: This Day In Classic Rock&nbsp;[Videos]</h1>
						<em class="entry-date">June 4, 2017 5:00 AM</em>
							<span class="byline">By Scott Vanderpool</span>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://kzok.cbslocal.com/tag/born-in-the-usa/">Born in the USA</a>, <a href="http://kzok.cbslocal.com/tag/bruce-springsteen/">Bruce Springsteen</a>, <a href="http://kzok.cbslocal.com/tag/buddy-de-sylva/">Buddy De Sylva</a>, <a href="http://kzok.cbslocal.com/tag/capitol-records/">Capitol Records</a>, <a href="http://kzok.cbslocal.com/tag/george-harrison/">George Harrison</a>, <a href="http://kzok.cbslocal.com/tag/glenn-wallichs/">Glenn Wallichs</a>, <a href="http://kzok.cbslocal.com/tag/jim-morrison/">Jim Morrison</a>, <a href="http://kzok.cbslocal.com/tag/jimi-hendrix/">Jimi Hendrix</a>, <a href="http://kzok.cbslocal.com/tag/jimmie-nicol/">Jimmie Nicol</a>, <a href="http://kzok.cbslocal.com/tag/jimmy-mcculloch/">Jimmy McCulloch</a>, <a href="http://kzok.cbslocal.com/tag/johnny-mercer/">Johnny Mercer</a>, <a href="http://kzok.cbslocal.com/tag/lords-of-the-new-church/">Lords of the New Church</a>, <a href="http://kzok.cbslocal.com/tag/mick-jagger/">Mick Jagger</a>, <a href="http://kzok.cbslocal.com/tag/ned-kelley/">Ned Kelley</a>, <a href="http://kzok.cbslocal.com/tag/paul-mccartney/">Paul Mccartney</a>, <a href="http://kzok.cbslocal.com/tag/procul-harum/">Procul Harum</a>, <a href="http://kzok.cbslocal.com/tag/ringo-starr/">Ringo Starr</a>, <a href="http://kzok.cbslocal.com/tag/sgt-pepper/">Sgt. Pepper</a>, <a href="http://kzok.cbslocal.com/tag/stiv-bators/">Stiv Bators</a>, <a href="http://kzok.cbslocal.com/tag/the-beatles/">The Beatles</a>, <a href="http://kzok.cbslocal.com/tag/the-dead-boys/">The Dead Boys</a>, <a href="http://kzok.cbslocal.com/tag/thunderclap-newman/">Thunderclap Newman</a>, <a href="http://kzok.cbslocal.com/tag/wings/">Wings</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92551" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbskzok2.files.wordpress.com/2014/06/3067600-e1401917285228.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbskzok2.files.wordpress.com/2014/06/3067600-e1401917285228.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbskzok2.files.wordpress.com/2014/06/3067600-e1401917285228.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbskzok2.files.wordpress.com/2014/06/3067600-e1401917285228.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbskzok2.files.wordpress.com/2014/06/3067600-e1401917285228.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbskzok2.files.wordpress.com/2014/06/3067600-e1401917285228.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbskzok2.files.wordpress.com/2014/06/3067600-e1401917285228.jpg?w=1024&amp;h=576&amp;crop=1 1024w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">HBD in the great hereafter to Wings and Thunderclap Newman lead guitarist Jimmy McCulloch (to the left of Linda, with some of their Scottish friends). (Keystone/Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><strong>Capitol Records</strong> opened it&#8217;s first office in a second floor room of a building on the Sunset Strip in Hollywood today in <strong>1942.</strong> Started by songwriter <strong>Johnny Mercer</strong>, record and film producer <strong>Buddy De Sylva</strong>, and <strong>Glenn Wallichs</strong>, the owner of L.A.&#8217;s biggest record store, who also today gave the first-ever free promotional copy of a record to a disc jockey, <strong>Peter Potter</strong>. Capitol would later move to the iconic &#8220;stack of records&#8221; building on the Sunset Strip that <strong>EMI</strong> records of England built after they bought the label in 1955. It would be home to <strong>Dean Martin, Frank Sinatra, Eddie Cochran, Gene Vincent, The Beach Boys, The Beatles,</strong> Seattle&#8217;s own <strong>Heart,</strong> all the way to today&#8217;s visionaries like <strong>Katy Perry</strong>. Wallich&#8217;s practice of free promotional records would be picked up industry wide, in the 50&#8217;s up until the &#8220;payola&#8221; scandal of the early 60&#8217;s the records would include cash payments, and later in the 70&#8217;s and 80&#8217;s sometimes include care packages of nose candy, though those were always routed through &#8220;independent&#8221; promoters.</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/8syuZrklyvc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/rcntYdDqc7g?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><strong>The Beatles</strong> played two shows in Denmark as a warmup for their imminent trip to Australia and New Zealand today in<strong> 1964</strong> with studio drummer<strong> Jimmie Nicol</strong> filling in for <strong>Ringo Starr</strong>, who was back in a London hospital having his tonsils out. Jimmie would play 11 shows before Ringo rejoined them Down Under, and interestingly has since shied away from publicity and has never tried to make even one thin dime from his time with the band.</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/8_zzoJYoeao?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/yemuX-PbZYU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>The Beatles</strong> <strong>Sgt. Pepper&#8217;s Lonely Hearts Club Band</strong> album had been out for all of three days when <strong>Paul McCartney</strong> and <strong>George Harrison</strong> went to the <strong>Saville Theater</strong> in London tonight in <strong>1967</strong> to see <strong>Procul Harum</strong>, and a wild guitarist from Seattle named <strong>Jimi Hendrix</strong>, who did a cover of the title track to their record and they watched with their jaws hanging down to their pointy Italian boots.</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/HLEboBA-Xzk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p>A petition signed by hundreds of residents of <strong>Glenrowan, Australia</strong> was delivered to the offices of producers of a new film about Australian bush ranger and folk hero <strong>Ned Kelley</strong> today in <strong>1969</strong> to protest their selection of <strong>Rolling Stones</strong> frontman <strong>Mick Jagger</strong> to play the lead role. The movie, directed by <strong>Tony Richardson</strong>, came out&#8230;..with Mick as Ned&#8230;in October of 1970.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/jUcER281BOg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>Bruce Springsteen</strong> released his best-selling album ever today in <strong>1984</strong>. The title track to <strong><em>Born in the USA</em></strong> was taken by many to be a chest-beating anthem of American exceptionalism, but Bruce wrote it about the negative effects of the Vietnam War, both on the men who fought it and the country at large.</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/wRxAs3YZjcc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p>American punk rock vocalist <strong>Stiv Bators</strong> of <strong>The Dead Boys</strong> (he was played by <em>The Hangover</em> trilogy star<strong> Justin Bartha</strong> in the recent<em> CBGB</em> movie) and<strong> The Lords of the New Church</strong> was hit by a taxicab in Paris today in <strong>1990</strong>. He was a bit shaken, but didn&#8217;t think anything was seriously wrong and refused treatment, but died in his sleep that night of a massive concussion-induced brain hemorrhage. Being a huge fan of<strong> The Doors</strong> singer <strong>Jim Morrison</strong>, he&#8217;d told his girlfriend if anything ever happened to him to scatter his ashes over Jim&#8217;s grave in Paris, which she later said she did.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/ohZnOaetFvY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/fZpxb5BIiig?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/n1Esuqywo9k?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><strong>Rock and Roll Birthdays</strong></p>
<p><strong>Jimmy McCulloch</strong>, the Scottish-born lead guitarist for <strong>Wings</strong> who&#8217;d previously played in the <strong>Pete Townsend</strong> created band<strong> Thunderclap Newman</strong>, would be <strong>65</strong> if he hadn&#8217;t died of heroin-related heart failure at age 26.</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/VK_6TU1T7V8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/UFLwO_586lM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/SOw6cu_ZpLw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p>6/4</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<section class="column-item" id="personality-credits"><strong class="social-title">Scott Vanderpool</strong><div class="social-description">&nbsp;


Scott Vanderpool
6 PM - 10 PM
It’s true that KZOK’s Scotty Vanderpool is a living, breathing, walking, talking treasure-trove of useless rock and roll information, but much of that knowledge has come from first-hand experience. Scott b...</div><strong>More from</strong> <a class="read-more" href="http://kzok.cbslocal.com/personality/scott-vanderpool/">Scott Vanderpool</a></section><div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/04/hendrix-does-the-beatles-for-the-beatles-aussies-dont-want-mick-to-be-ned-this-day-in-classic-rock-videos/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://kzok.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6cade8ce02" /><input type="hidden" name="_wp_http_referer" value="/2017/06/04/hendrix-does-the-beatles-for-the-beatles-aussies-dont-want-mick-to-be-ned-this-day-in-classic-rock-videos/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='89104' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e0acad0968" /></p>
<input type="hidden" name="genseq" value="1496583165" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="148"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/kzok-1025" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/kzok-1025" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="https://www.facebook.com/KZOKFM/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/KZOKFM" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/1025kzokradio" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s26820" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://kzok.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 102.5 KZOK</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://www.eventbrite.com/e/doug-baldwin-family-combine-tickets-34544488495" title="SIGN UP!" class="cbs-thumbnail-link item-1494611288" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskzok2.files.wordpress.com/2017/05/db-family-combine-drip-pan.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SIGN UP!</strong></div></a><a href="http://www.play.it" title="Introducing Your New Podcast Network Play.it" class="cbs-thumbnail-link item-1452207905" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskzok2.files.wordpress.com/2015/01/intro_210x158.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Introducing Your New Podcast Network Play.it</strong></div></a><a href="http://www.radio.com/shows/the-danny-bonaduce-show/#.UnLNHPmsh8G" title="WATCH NOW" class="cbs-thumbnail-link item-1425063645" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskzok2.files.wordpress.com/2013/10/danny-tv-drip-pan.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH NOW</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://kzok.cbslocal.com" class="logo"><img src="https://cbskzok2.files.wordpress.com/2013/03/kzok-nl-logo3.png" alt="102.5 KZOK" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/KZOKFM/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/KZOKFM" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/1025kzokradio" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s26820" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kzok.cbslocal.com/show/the-danny-bonaduce-show/" title="The Danny Bonaduce And Sarah Morning Show" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">The Danny Bonaduce And Sarah Morning Show</strong></div></a><a href="http://cbsloc.al/1s5POby" title="Nate Connors" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Nate Connors</strong></div></a><a href="http://kzok.cbslocal.com/show/scott-vanderpool/" title="Scott Vanderpool" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Scott Vanderpool</strong></div></a><a href="http://kzok.cbslocal.com/show/weekends-on-102-5-kzok/" title="Weekends on 102.5&nbsp;KZOK" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weekends on 102.5&nbsp;KZOK</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More KZOK</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kzok.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://kzok.cbslocal.com/category/music/" title="Music News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Music News</strong></div></a><a href="http://events.kzok.cbslocal.com/events?q=KZOK1025&#038;c=&#038;t=Future&#038;sort_order=date" title="Concert Calendar" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Concert Calendar</strong></div></a><a href="http://kzok.cbslocal.com/about/" title="About" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">About</strong></div></a><a href="http://kzok.cbslocal.com/music-videos/" title="Music Videos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Music Videos</strong></div></a><a href="http://kzok.cbslocal.com/rules-prizewinners/" title="Prize Winners" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Prize Winners</strong></div></a><a href="http://kzok.cbslocal.com/promo-crew-work-with-us/" title="Promo Crew: Work With Us" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Promo Crew: Work With Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Rules</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kzok.cbslocal.com/rules/" title="On-Air Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">On-Air Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/seattle.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://kzok.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="102.5 KZOK" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-52354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52354"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-52353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52353"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-104673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104673"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-104674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104674"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-67774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67774"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-94544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94544"><a href="http://seattle.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-53611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53611"><a href="https://cbskzok2.files.wordpress.com/2017/03/cbs-non-discrimination-and-anti-harassment-policy-2017.pdf">EEO Report</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201722y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbskzok2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbskzok2.wordpress.com\/wp-login.php?action=logout&_wpnonce=65a291722e","homeURL":"http:\/\/kzok.cbslocal.com\/","postID":"89104","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj8FOAzEMRH8I43aFQBwQn4KcxKXOJk5InC38fVMOCHFYcbPseeMZvFTwRY3VMHYMvInn+nkf+x3+OuUBNY130Y5JVu74MXjwmTQkbn/FduY8JZtU9K5DKp7SzbwPp7TtWEe2Sn7FN1GPJ/LsSlmBs+PwX8ouYsYNTDInUd7hFrgljN9BgZTSl4nvOwCFLAqOGmbq88mcoGzcmoRZ92c3HV7zy/HheTkcHo/LU7wCNLmEJA=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24478&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35193545','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35193545','v':'wpcom','tz':'-7','user_id':'0','post':'89104','subd':'cbskzok2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35193545&v=wpcomvt&tz=-7&user_id=0&post=89104&subd=cbskzok2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDdjhiSFpJQUhvamMwWit2eE8yODJNen5zLFkudXFtbHpJZkE4P3BBX09pP2o2LjRONj1GVXFHeXpafGRoVUZWU1B6dWRRbysreGdEfjJxWFZUaEtvPWxnWkdTT2FtNDN+RGFlMix3ejdqP0s0WH44M2czWXdUfFpQc2J2Q2Z8dHImb0t1OWNmL2NmPzNHRTMycGtufksmSE02dj9VRHFWTVMuQ0JUaGJPZXZaZC9UYjMzWlMwVjZta2VdTGk2'}]);
_stq.push([ 'clickTrackerInit', '35193545', '89104' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://kzok.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://kzok.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fkzok.cbslocal.com&ctg1=features&category=features%2Cmusic%2Cshows&ctg2=music&ctg3=shows&location=seattle&type=local&group=music&genre=classicrock&tit=hendrix-does-the-beatles-for-the-beatles-aussies-dont-want-mick-to-be-ned-this-day-in-classic-rock-videos" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-11"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-25"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-3"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/features" + window.location.pathname + "?cat=features;cat=music;cat=shows;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=features" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>