<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Beatles Don&#8217;t Wear Beatle Wigs, Bon&#8217;s Gone, Ozzy Visits The Alamo: This Day In Classic Rock [Videos] &laquo; 102.5 KZOK</title>
	<meta name="description" content="February 19th: Spectacular Live AC/DC, Led Zeppelin, Tower of Power, Manfred Mann doing Springsteen, Wishbone Ash, Focus (even weirder live), and a historical reenactment of Ozzy&#039;s trip to The Alamo. Do you like it?  He peed on it." />
	<link rel="pingback" href="http://kzok.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="adelaide advertiser, andy powell, badfinger, beatle wigs, blinded by the light, bruce springsteen, focus, guns n’ roses, harry nilsson, heart, john lennon, johnny cash, led zeppelin, manfred mann&#039;s earth band, mark andes, ozzy osbourne, pamela anderson, rick stevens, ring of fire, robin plant, spirit, the alamo, the miracles, tommy lee, tony iommi, tower of power, wishbone ash, without you" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="features, music, shows, adelaide advertiser, andy powell, badfinger, beatle wigs, blinded by the light, bruce springsteen, focus, guns n’ roses, harry nilsson, heart, john lennon, johnny cash, led zeppelin, manfred mann&#039;s earth band, mark andes, ozzy osbourne, pamela anderson, rick stevens, ring of fire, robin plant, spirit, the alamo, the miracles, tommy lee, tony iommi, tower of power, wishbone ash, without you" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kzok.cbslocal.com&amp;id=35193545&amp;t=1487512934&amp;back=http%3A%2F%2Fkzok.cbslocal.com%2F2017%2F02%2F19%2Fthe-beatles-dont-wear-beatle-wigs-ozzy-goes-to-the-alamo-this-day-in-classic-rock-video%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbskzok2.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="102.5 KZOK &raquo; Feed" href="http://kzok.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="102.5 KZOK &raquo; Comments Feed" href="http://kzok.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="102.5 KZOK &raquo; Beatles Don&#8217;t Wear Beatle Wigs, Bon&#8217;s Gone, Ozzy Visits The Alamo: This Day In Classic Rock&nbsp;[Videos] Comments Feed" href="http://kzok.cbslocal.com/2017/02/19/the-beatles-dont-wear-beatle-wigs-ozzy-goes-to-the-alamo-this-day-in-classic-rock-video/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kt1OwzAMRl+IxCpMKzeIZ0lTr0vr/BA7K3170olKGwhRLrg8iX3y6VNgTsrGIBgEfFGJyuACw5xs9Iq9I1y+kLbMD3CzJmf0yHBxCWzHiqI1BCPD+FYwL3BCUycyueEsd6C9C/tkWyof+0L19jqkvAlmwAxVcX+ieuRJYvofOVKlIN97uKmP3FRNI0oydlJX2hdmfS6ZLAEzQ45ixHSEanb9gPLX5uNMypocCyOtoDfYJ2JZCPfH/rGX3/6HCXbp4vsn641Vo5/042p79S/N4blt2vbQHMcPs8YCxg==' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='music-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/music.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic_rock.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/_static/??-eJytj0sOwjAMRC9EMEilUheIs6SpCYYkrvJprk8aRAFVQizYjTX2Gw/kUSh2EV2EeEGLASYaQfVBGFbSwGiSJhfA8pBMcTMNGmMAFRa9LXoDBI4jFVZYxMN4S7BJPHkauSZEYvcxiLOR5L+deuwN6yJ1/eI1ro5+alSXhJVOavSVaKW/zR1tCqRAsWG/7vIXNk/os6eIM/5kj/um7Zr2sOua6x0BhZpN' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic_rock.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1Uu1OwzAMfCGS0DHE/iCeJU3dzl3ihHyslKfHrVaJjomVH0iRrIvP50tsNQSBZGxpIKmez3uBOF6C7NOD+o0gHHZRZ5AOaSEbTxkoq3wExyVnDMrUSVhvtP0m0GoyY+0/llYLFpV8kjsZtDltUtQpYcqa8uyuLWQyekpb3ZAfRLB6ROo2lQRbOqSknG+K5axu5r4c/vp+0MyIFrtjXoHNf3ltZSYJp0l3EKdOqwvB8ztlH/5DGiwjnsC1dj8p1GhBlASRqZR5l1p/gxd8yuwjMelGdr2VSGeE4S6thzxtkYiQ8POH6p3x+MEKo6Nn43YCcgGX8by512p/eNkdquf9Y/8Fr3U51Q=='></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEsKwzAQQy+UdAgYk03IWVx72tiMP6Cxe/26qy6zEAj0nujTVl+LclHSizODRmzkn1ileifUpL9jAeUausyVx0RfXSj9+yNhobsjB0SoK4qf6sLFiIOneuZjM7uZscamL7ESNVk='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokr90kz95PyiVL3czDy9rGIdfZyqyjNT0lNLCKsrSUwqhqqyz7U1NDE3NjQ3MjcyyAIAHAguDw=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjMEOwiAQRH9IupJo6sX4LZRuEbKwyILavxcTDx6rmcNkMjMPHllZThVThXrFiAJ3n8FOooitIQgC4dawrB8bLFOLyS+r0sO+K/o0BNnBz6DJqMxS+1KMw/85C+FTyM9Ytv4d8WRo0zpTcz4JRJ4b9bYJFlXQeanFVM/pzfvOnXqJZ304jXrUJ30ML3kQg1A='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbskzok2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/1fhnGrQ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fkzok.cbslocal.com%2F2017%2F02%2F19%2Fthe-beatles-dont-wear-beatle-wigs-ozzy-goes-to-the-alamo-this-day-in-classic-rock-video%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fkzok.cbslocal.com%2F2017%2F02%2F19%2Fthe-beatles-dont-wear-beatle-wigs-ozzy-goes-to-the-alamo-this-day-in-classic-rock-video%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/daea6c442d414bac135756c04e668e38?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/daea6c442d414bac135756c04e668e38?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/daea6c442d414bac135756c04e668e38?s=114" />
<link rel='openid.server' href='http://cbskzok2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbskzok2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kzok.cbslocal.com/osd.xml" title="102.5 KZOK" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://kzok.cbslocal.com/2017/02/19/the-beatles-dont-wear-beatle-wigs-ozzy-goes-to-the-alamo-this-day-in-classic-rock-video/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="102.5 KZOK" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Seattle&#039;s Home Of Classic Rock" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kzok.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/daea6c442d414bac135756c04e668e38?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbskzok2.files.wordpress.com/2014/02/895542431.jpg?w=1500">
		
					<meta name="twitter:title" content="Beatles Don&#039;t Wear Beatle Wigs, Bon&#039;s Gone, Ozzy Visits The Alamo: This Day In Classic Rock [Videos]" />
					<meta name="twitter:description" content="February 19th: Spectacular Live AC/DC, Led Zeppelin, Tower of Power, Manfred Mann doing Springsteen, Wishbone Ash, Focus (even weirder live), and a historical reenactment of Ozzy&#039;s trip to The Alamo. Do you like it?  He peed on it." />
					<meta name="twitter:site" content="/KZOKFM" />
		
		
					<meta property="og:title" content="Beatles Don&#039;t Wear Beatle Wigs, Bon&#039;s Gone, Ozzy Visits The Alamo: This Day In Classic Rock [Videos]" />
					<meta property="og:image" content="https://cbskzok2.files.wordpress.com/2014/02/895542431.jpg?w=1500" />
					<meta property="og:image:secure_url" content="https://cbskzok2.files.wordpress.com/2014/02/895542431.jpg?w=1500" />
					<meta property="og:description" content="February 19th: Spectacular Live AC/DC, Led Zeppelin, Tower of Power, Manfred Mann doing Springsteen, Wishbone Ash, Focus (even weirder live), and a historical reenactment of Ozzy&#039;s trip to The Alamo. Do you like it?  He peed on it." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://kzok.cbslocal.com/2017/02/19/the-beatles-dont-wear-beatle-wigs-ozzy-goes-to-the-alamo-this-day-in-classic-rock-video/" />
					<meta property="og:image:height" content="1038" />
					<meta property="og:image:width" content="1500" />
					<meta property="article:publisher" content="https://www.facebook.com/KZOKFM/" />
					<meta property="article:author" content="https://www.facebook.com/KZOKFM/" />
		
		<link rel="amphtml" href="http://kzok.cbslocal.com/2017/02/19/the-beatles-dont-wear-beatle-wigs-ozzy-goes-to-the-alamo-this-day-in-classic-rock-video/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2nFrP&#038;cscache=6&#038;csrev=50" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="single single-post postid-85307 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-adelaide-advertiser tag-andy-powell tag-badfinger tag-beatle-wigs tag-blinded-by-the-light tag-bruce-springsteen tag-focus tag-guns-n-roses tag-harry-nilsson tag-heart tag-john-lennon tag-johnny-cash tag-led-zeppelin tag-manfred-manns-earth-band tag-mark-andes tag-ozzy-osbourne tag-pamela-anderson tag-rick-stevens tag-ring-of-fire tag-robin-plant tag-spirit tag-the-alamo tag-the-miracles tag-tommy-lee tag-tony-iommi tag-tower-of-power tag-wishbone-ash tag-without-you" style="background: #000000 url(http://cbswncx2.files.wordpress.com/2012/05/bg.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbswzlx2.files.wordpress.com/2016/04/1007wzlx_classicrock_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-94215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94215"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-94217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94217"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-94218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94218"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-94219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94219"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-94220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94220"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-94221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94221"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-94222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94222"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-94223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94223"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-94224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94224"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-94225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94225"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-94226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94226"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-94227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94227"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-94228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94228"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-94229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94229"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-94230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94230"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-94231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94231"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-94232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94232"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-94233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94233"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-94234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94234"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-94235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94235"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-94216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94216"><a href="http://kzok.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://kzok.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://kzok.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbskzok2.files.wordpress.com/2013/03/kzok-nl-logo3.png" alt="102.5 KZOK" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://seattle.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="98101"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="https://www.facebook.com/KZOKFM/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/KZOKFM" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/1025kzokradio" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s26820" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://kzok.cbslocal.com"><strong>HOME</strong></a></li>
<li id="menu-item-50737" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kzok.cbslocal.com/category/Danny-Bonaduce-And-Sarah-Morning-Show/"><strong>DANNY &amp; SARAH</strong></a></li>
<li id="menu-item-101553" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://radio.com/show/the-danny-bonaduce-show/#.UkNnCoash8F"><strong>DANNY TV</strong></a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://kzok.cbslocal.com/category/shows/"><strong>AIR STAFF</strong></a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://kzok.cbslocal.com/category/music/"><strong>MUSIC</strong></a></li>
<li id="menu-item-50745" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kzok.cbslocal.com/category/contests/"><strong>CONTESTS</strong></a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kzok.cbslocal.com/playlist"><strong>PLAYLIST</strong></a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.kzok.cbslocal.com/"><strong>EVENTS</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			</li>
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Beatles Don&#8217;t Wear Beatle Wigs, Bon&#8217;s Gone, Ozzy Visits The Alamo: This Day In Classic Rock&nbsp;[Videos]</h1>
						<em class="entry-date">February 19, 2017 5:00 AM</em>
							<span class="byline">By Scott Vanderpool</span>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://kzok.cbslocal.com/tag/adelaide-advertiser/">Adelaide Advertiser</a>, <a href="http://kzok.cbslocal.com/tag/andy-powell/">Andy Powell</a>, <a href="http://kzok.cbslocal.com/tag/badfinger/">Badfinger</a>, <a href="http://kzok.cbslocal.com/tag/beatle-wigs/">Beatle Wigs</a>, <a href="http://kzok.cbslocal.com/tag/blinded-by-the-light/">Blinded by the Light</a>, <a href="http://kzok.cbslocal.com/tag/bruce-springsteen/">Bruce Springsteen</a>, <a href="http://kzok.cbslocal.com/tag/focus/">focus</a>, <a href="http://kzok.cbslocal.com/tag/guns-n-roses/">Guns N’ Roses</a>, <a href="http://kzok.cbslocal.com/tag/harry-nilsson/">Harry Nilsson</a>, <a href="http://kzok.cbslocal.com/tag/heart/">Heart</a>, <a href="http://kzok.cbslocal.com/tag/john-lennon/">John Lennon</a>, <a href="http://kzok.cbslocal.com/tag/johnny-cash/">Johnny Cash</a>, <a href="http://kzok.cbslocal.com/tag/led-zeppelin/">Led Zeppelin</a>, <a href="http://kzok.cbslocal.com/tag/manfred-manns-earth-band/">Manfred Mann's Earth Band</a>, <a href="http://kzok.cbslocal.com/tag/mark-andes/">mark Andes</a>, <a href="http://kzok.cbslocal.com/tag/ozzy-osbourne/">ozzy osbourne</a>, <a href="http://kzok.cbslocal.com/tag/pamela-anderson/">Pamela Anderson</a>, <a href="http://kzok.cbslocal.com/tag/rick-stevens/">Rick Stevens</a>, <a href="http://kzok.cbslocal.com/tag/ring-of-fire/">ring of fire</a>, <a href="http://kzok.cbslocal.com/tag/robin-plant/">Robin Plant</a>, <a href="http://kzok.cbslocal.com/tag/spirit/">Spirit</a>, <a href="http://kzok.cbslocal.com/tag/the-alamo/">The Alamo</a>, <a href="http://kzok.cbslocal.com/tag/the-miracles/">The Miracles</a>, <a href="http://kzok.cbslocal.com/tag/tommy-lee/">Tommy Lee</a>, <a href="http://kzok.cbslocal.com/tag/tony-iommi/">Tony Iommi</a>, <a href="http://kzok.cbslocal.com/tag/tower-of-power/">Tower of Power</a>, <a href="http://kzok.cbslocal.com/tag/wishbone-ash/">Wishbone Ash</a>, <a href="http://kzok.cbslocal.com/tag/without-you/">Without You</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92551" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbskzok2.files.wordpress.com/2014/02/895542431.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="HBD to Black Sabbath&#039;s Tony Iommi. (Leon Neal/Getty Images)" srcset="https://cbskzok2.files.wordpress.com/2014/02/895542431.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbskzok2.files.wordpress.com/2014/02/895542431.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbskzok2.files.wordpress.com/2014/02/895542431.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbskzok2.files.wordpress.com/2014/02/895542431.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbskzok2.files.wordpress.com/2014/02/895542431.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbskzok2.files.wordpress.com/2014/02/895542431.jpg?w=1024&amp;h=576&amp;crop=1 1024w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">HBD to Black Sabbath's Tony Iommi. (Leon Neal/Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p>A British company cashing in on Beatlemania shipped a solid half-ton of <strong>Beatle wigs</strong> to America today in <strong>1964</strong>. The band were still in Florida after making their 2nd appearance on the <em>Ed Sullivan Show</em> live from Miami, and a reporter asked <strong>John Lennon</strong> how he felt about teenagers imitating them by wearing Beatle wigs, and John said &#8220;They&#8217;re not imitating us because we don&#8217;t wear Beatle wigs&#8221;.</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/AUbdGapHkso?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><strong>Harry Nilsson</strong> started a 4-week run at #1 on the U.S. charts today in <strong>1972</strong> with <strong><em>Without You</em></strong>, a song he&#8217;d heard on the stereo at a party and thought was a <strong>Beatles</strong> tune, but it was in fact written by <strong>Pete Ham</strong> and <strong>Tom Evans</strong> of <strong>Badfinger</strong>, who&#8217;d recorded it for their <em>No Dice</em> album on The Beatles Apple label two years earlier.</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/EvJ9Yxef5zI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/PyBS_1vGwpU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><strong>Led Zeppelin</strong> played the show they&#8217;d cancelled the night before due to heavy downpour tonight in <strong>1972</strong> in Adelaide Australia, with the largest sound system ever assembled, making it the loudest rock and roll show ever to that point. The next morning the <em>Adelaide Advertiser</em> ran a review that read, &#8220;Singer <strong>Robin Plant</strong> overcame an Australian bug in his throat, and came into his own on <em>Black Dog</em> and <em>Stairway to the Stars</em>&#8220;.</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/Yjt9o_fQdQE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><strong>Rick Stevens</strong>, who&#8217;d been the lead singer for <strong>Tower of Power</strong> on their 2nd album <em>Bump City</em> (Which included their first hits <em>Down to the Nightclub</em> and <em>You&#8217;re Still a Young Man</em>), was arrested today in <strong>1976</strong> with the drug-related murder of three men in San Jose. He&#8217;d be convicted and sent to prison in November. Tower of Power have had some 60 members over the years, but are still very much active.</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/egMRKLb1rY0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><strong>Manfred Mann&#8217;s Earth Band</strong> were at #1 on the U.S. singles chart with <strong><em>Blinded By The Light</em></strong> today in <strong>1977</strong>, a cover of the first single from <strong>Bruce Springsteen&#8217;s</strong> 1972 debut <em>Greetings From Asbury Park NJ</em>. Bruce didn&#8217;t much care for the English band&#8217;s version, which had changed one of the lines: &#8220;Cut loose like a deuce&#8221; came out as &#8220;Revved up like a deuce&#8221;, but Mann&#8217;s slurred pronunciation of the word &#8220;deuce&#8221; later caused Bruce to remark that his song hadn&#8217;t become popular until &#8220;Manfred Mann rewrote it to be about a feminine hygiene product&#8221;.</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/lcWVL4B-4pI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/RAzmCorgkPU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><strong>AC/DC</strong> lead singer <strong>Ronald Belford &#8220;Bon&#8221; Scott</strong> was found in the Renault 5 he&#8217;d been left to sleep in after a heavy night of drinking in London today in <strong>1980</strong>. He was taken to a hospital, but pronounced dead on arrival, having asphyxiated on his own vomit, listed by the coroner as &#8220;death by misadventure&#8221; (see related story <a href="http://kzok.cbslocal.com/2014/02/19/bon-scott-34-years-gone/" target="_blank">here</a>). Intrepid Seattle disc-jockeys <strong>Gary Crow</strong> and <strong>Mike West</strong> conducted on-air auditions with many suitable replacements in the Puget Sound area, but after considering breaking up, the band settled on a singer Bon and <strong>Angus Young</strong> had seen in England, <strong>Brian Johnson</strong> of the band <strong>Geordie.</strong></p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/ErXbMB9R5-0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><strong>Ozzy Osbourne</strong> had played the night before in <strong>San Antonio Texas</strong> today in <strong>1982</strong>. His wife <strong>Sharon</strong> had hidden all his clothes to prevent him from leaving the hotel room and getting in trouble, but an extremely inebriated Ozzy decided to put on one of her dresses and go out for a stroll anyway. At one point he felt the call of nature, and relieved himself on a pile of rubble that turned out to be one of Texas&#8217; most sacred monuments, <strong>The Alamo</strong>, where all 189 Texas separatists had died in a 13-day siege by 1800 Mexican Army troops in 1836. Ozzy was immediately arrested and banned from ever playing in San Antonio again, a ban that was lifted 10 years later.</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/jfEgq9lCuy0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/INnywnGWavw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><strong>Guns-N-Roses</strong> played the first of three nights at the Tokyo Dome baseball stadium in Japan tonight in <strong>1992</strong>, part of their <em>Use Your Illusion</em> tour. The video of their long-winded cover of <strong>Bob Dylan&#8217;s</strong> <em>Knockin&#8217; on Heaven&#8217;s Door</em> should have got them barred from the Rock and Roll Hall of Fame, but it didn&#8217;t.</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/pj0GGjlyHfg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><strong>Mötley Crüe</strong> drummer <strong>Tommy Lee</strong> married <em>Baywatch</em> actress <strong>Pamela Anderson</strong> just 4 days after meeting her on the beach in Cancun Mexico today in <strong>1995</strong>. The two decided to videotape their honeymoonal consummation on board a yacht. The tape was later stolen from their home and quickly became the most widely viewed video in the then-young history of the Interwebs. Tommy and Pam sued the Internet Entertainment Group, Inc. who put it up, leading to an out-of-court settlement that had even more people watching it, but at least they were getting paid for getting laid. Here it is, with all the naughty bits removed. This is a family show, after all.</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/LOSoSNCEZXk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p>The family of the late <strong>Johnny Cash</strong>, who had died the year before, sued to prevent his 1963 hit <strong><em>Ring Of Fire</em></strong> from being used in a hemorrhoid ointment commercial today in <strong>2004.</strong> The song had been written for Johnny by his wife <strong>June</strong>, who&#8217;d died several months before Johnny, and <strong>Merle Kilgore</strong>, who wouldn&#8217;t pass for another two years and apparently needed the money, as he&#8217;d given <em>his</em> approval.</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/It7107ELQvY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><strong>Rock and Roll Birthdays</strong></p>
<p>Both <strong>Smokey Robinson</strong> and <strong>Bobby Rogers</strong> of <strong>The Miracles</strong> have the same birthday. Smokey is<strong> 77</strong> and still performing, Bobby died three years ago.</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/Y2EsZpobWJs?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><strong>Focus</strong> drummer <strong>Pierre van der Linden</strong> is <strong>71.</strong></p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/g4ouPGGLI6Q?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><strong>Black Sabbath</strong> guitarist <strong>Tony Iommi</strong> is <strong>69.</strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/v6l0Co3EE6k?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>Canned Heat</strong>, <strong>Spirit</strong>, and 80&#8217;s <strong>Heart</strong> bass player<strong> Mark Andes</strong> is <strong>69.</strong></p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/en55_U3sKAM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/hcIOjmJVzLE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p><strong>Wishbone Ash</strong> guitarist <strong>Andy Powell</strong> is <strong>67.</strong></p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='267' src='http://www.youtube.com/embed/EeY9IRnVmk8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p>2/19</p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<section class="column-item" id="personality-credits"><strong class="social-title">Scott Vanderpool</strong><div class="social-description">

 </div><strong>More from</strong> <a class="read-more" href="http://kzok.cbslocal.com/personality/scott-vanderpool/">Scott Vanderpool</a></section><div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
											<div id="respond" class="comment-respond">
			<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/19/the-beatles-dont-wear-beatle-wigs-ozzy-goes-to-the-alamo-this-day-in-classic-rock-video/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://kzok.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e743b0a31a" /><input type="hidden" name="_wp_http_referer" value="/2017/02/19/the-beatles-dont-wear-beatle-wigs-ozzy-goes-to-the-alamo-this-day-in-classic-rock-video/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='85307' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ac5c0a1a74" /></p>
<input type="hidden" name="genseq" value="1487512934" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="186"/></p>		</form>
		</div><!-- #respond -->
		<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/kzok-1025" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/kzok-1025" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="https://www.facebook.com/KZOKFM/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/KZOKFM" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/1025kzokradio" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s26820" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://kzok.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 102.5 KZOK</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.play.it" title="Introducing Your New Podcast Network Play.it" class="cbs-thumbnail-link item-1452207905" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskzok2.files.wordpress.com/2015/01/intro_210x158.jpg?w=210&#038;h=158&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Introducing Your New Podcast Network Play.it</strong></div></a><a href="http://www.radio.com/shows/the-danny-bonaduce-show/#.UnLNHPmsh8G" title="WATCH NOW" class="cbs-thumbnail-link item-1425063645" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskzok2.files.wordpress.com/2013/10/danny-tv-drip-pan.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">WATCH NOW</strong></div></a><a href="http://kzok.cbslocal.com/category/brewery-visits/" title="Sarah&#039;s Brewery Visit Videos" class="cbs-thumbnail-link item-1425063579" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskzok2.files.wordpress.com/2014/08/brewery-visits.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sarah&#039;s Brewery Visit Videos</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://kzok.cbslocal.com" class="logo"><img src="https://cbskzok2.files.wordpress.com/2013/03/kzok-nl-logo3.png" alt="102.5 KZOK" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/KZOKFM/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/KZOKFM" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/1025kzokradio" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s26820" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-4">
					<div class="menu-block"><div class="title">On Air</div><div class="menu-footer-on-air-container"><ul id="menu-footer-on-air" class="footer-navigation nav-footer-list-1"><li id="menu-item-108151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108151"><a href="http://kzok.cbslocal.com/show/the-danny-bonaduce-show/">The Danny Bonaduce And Sarah Morning Show</a></li>
<li id="menu-item-108154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108154"><a href="http://cbsloc.al/1s5POby">Nate Connors</a></li>
<li id="menu-item-124536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124536"><a href="http://kzok.cbslocal.com/show/scott-vanderpool/">Scott Vanderpool</a></li>
<li id="menu-item-116803" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-116803"><a href="http://kzok.cbslocal.com/show/weekends-on-102-5-kzok/">Weekends on 102.5 KZOK</a></li>
</ul></div></div><div class="menu-block"><div class="title">More KZOK</div><div class="menu-footer-more-kzok-container"><ul id="menu-footer-more-kzok" class="footer-navigation nav-footer-list-2"><li id="menu-item-108155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108155"><a href="http://kzok.cbslocal.com/category/contests/">Contests</a></li>
<li id="menu-item-108156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108156"><a href="http://kzok.cbslocal.com/category/music/">Music News</a></li>
<li id="menu-item-108157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108157"><a href="http://events.kzok.cbslocal.com/events?q=KZOK1025&#038;c=&#038;t=Future&#038;sort_order=date">Concert Calendar</a></li>
<li id="menu-item-108158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108158"><a href="http://kzok.cbslocal.com/about/">About</a></li>
<li id="menu-item-108159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108159"><a href="http://kzok.cbslocal.com/music-videos/">Music Videos</a></li>
<li id="menu-item-108161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108161"><a href="http://kzok.cbslocal.com/rules-prizewinners/">Prize Winners</a></li>
<li id="menu-item-108162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108162"><a href="http://kzok.cbslocal.com/promo-crew-work-with-us/">Promo Crew: Work With Us</a></li>
</ul></div></div><div class="menu-block"><div class="title">Rules</div><div class="menu-footer-rules-container"><ul id="menu-footer-rules" class="footer-navigation nav-footer-list-3"><li id="menu-item-108163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108163"><a href="http://kzok.cbslocal.com/rules/">On-Air Contests</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-4"><li id="menu-item-117867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117867"><a href="http://policies.cbslocal.com/fcc/seattle.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://kzok.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="102.5 KZOK" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-52354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52354"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-52353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52353"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-104673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104673"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-104674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104674"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-67774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67774"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-94544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94544"><a href="http://seattle.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-53611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53611"><a href="https://cbskzok2.files.wordpress.com/2016/10/2016-seattle-eeo-public-file-report.pdf">EEO Report</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201707y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbskzok2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbskzok2.wordpress.com\/wp-login.php?action=logout&_wpnonce=28d7b2c711","homeURL":"http:\/\/kzok.cbslocal.com\/","postID":"85307","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jkEOwiAQRS8kjq1NdGM8yxQmFoQpMkD19lIXxrjobvL/fy8DS1R65kycwQkYqlZTfO6d7OCnCkVFX26WBby9k8CjUKEJ2XhK/+M8UWiTaiPoUZSfNfpVLmVkrBvqXq2M+6AKGf0rWy0bAJpgWY2YIKBkSu1Sc6WUrGkPfLNmuIZLN5wOw3Hozr17A3jgWrE='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24478&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35193545','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35193545','v':'wpcom','tz':'-8','user_id':'0','post':'85307','subd':'cbskzok2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35193545&v=wpcomvt&tz=-8&user_id=0&post=85307&subd=cbskzok2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtWbkI2eVhkb1BZZXpUfGR6Nng9bHQsekpEYjVBSiU/d0xqX0tsTnE3bHpybFl2LU9HSGx2LVZEfmV2aDNHfCtRPT9zeE5ZRFJaZ25TZjRBWmdGaHdmX1ZjfGJBX3IlWy5+V0xRJk0uQkdCJjh5RjZSN0MuL08lRGU9JjJxZWZ+RT1GaENYZURBb2QxNz8vUV1uP21tOE41RXNTcXN2QzIwRF00LVhjcE1+Zy1V'}]);
_stq.push([ 'clickTrackerInit', '35193545', '85307' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://kzok.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -28800;

	var site_url = 'http://kzok.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fkzok.cbslocal.com&ctg1=features&category=features%2Cmusic%2Cshows&ctg2=music&ctg3=shows&location=seattle&type=local&group=music&genre=classicrock&tit=the-beatles-dont-wear-beatle-wigs-ozzy-goes-to-the-alamo-this-day-in-classic-rock-video" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-11"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-25"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-3"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/features" + window.location.pathname + "?cat=features;cat=music;cat=shows;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=features" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>